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Lib4RI Training series: 
Searching & Managing Scientific Information

 Module 1: Searching Scientific Information

 Module 2: Scientific Publishing

 Module 3: Open Access & Copyright

 Module 4a: Literature Management with Endnote

 Module 4b: Literature Management with Zotero

 Module 5: Getting started with LaTeX

 Module 6: Work on Your Own Project

 Module 7a: Research Data Management – The Basics

 Module 7b: Make your life easier with Git

 Module 8a: AI Made Easy

 Module 8b: AI in Research & Scientific Writing

Zotero
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Your feedback is appreciated!

 Help us improve our training by returning 
the feedback form enclosed in your 
documentation!

 The course slides and supplementary 
material are available online on our 
website at www.lib4ri.ch > Learn> 
Trainings 

Zotero
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Outline

9:00 – 9:15 Introduction to literature management

9:15 – 10:45 Hands-On Zotero I

10:45 – 11:00 Break

11:00 – 12:30 Hands-On Zotero II

Zotero
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Where are you in your PhD journey? 

Zotero
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Just starting Preparing your first publication(s) Almost completed

Collecting information Put your research in context

Adobe Firefly: “an unsorted pile of research papers on a messy table”

Colleting stuff is easy - 
finding it again can be difficult…
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Literature management software helps to:

Organize

 Gather and import information

 Read, mark and annotate 

 Group and connect resources 

Cite

 Compile a consistent bibliography

 Adapt citations to the journal style

Collaborate

 Share references with your co-authors

Zotero
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Commercial

Open source

JabRef

and many more…
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Zotero

 Free and open source

 Well-structured interface and powerful
integrated reader (V6 and higher)

 Import with one click

 Cite-while-you-write 

Zotero
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Main installation

Browser connector
(install separately)

Word processor plugin
(included in main installation)
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System requirements

Main installation

 Windows 7 or later, macOS 10.11 or later, Linux

 Not tested: iOS, Android (Beta Version)

Browser connector

 Chrome 55 or later, Firefox 60 or later, Safari on macOS Big Sur or later

Zotero

8

Used for this lecture:
• Zotero 7
• Firefox 135
• MS Office 365

Word processor / Writing

 MS Word 2010-2021, Office 365

 Word for Mac 2016-2021 or Office 365

 Not tested: Libre Office 5.2 or later

Other options

 Google docs

 Overleaf (premium account or import *.bib)

 Quarto, Jupyterlab (not tested)

https://www.zotero.org/support/system_requirements


Library for the Research Institutes within the ETH Domain: Eawag, Empa, PSI & WSL

Zotero
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Check your installation
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You should see:

Zotero
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Not visible? 
Make sure the add-on is activated!

 Desktop shortcut and/or menu entry to start main 
installation

 Zotero tab in you text editor

 Symbol in your browser (varies with item type)
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Zotero
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Hands-on literature management
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Five step for literature management

Präsentationstitel
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 Step 1: Get literature into Zotero

 Step 2: Organize your library

 Step 3: Read, annotate, summarize

 Step 4: Cite-while-you-write

 Step 5: Sync and collaborate
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Zotero
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Step 1: Get literature
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Finding literature

Zotero
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lib4ri.ch

webofscience.com

scholar.google.com

openalex.org

scopus.com
dora.lib4ri.ch

arxiv.org/ (pre-prints)

More info? Check out our resources!

• Training: Searching Scientific Information
• Info sheet:  Topic Search
• Website: Systematic literature search

http://www.lib4ri.ch/
https://www.webofscience.com/wos/woscc/basic-search
https://scholar.google.com/
https://openalex.org/works?page=1
https://www.scopus.com/
https://www.dora.lib4ri.ch/
https://arxiv.org/
https://www.lib4ri.ch/searching-managing-scientific-information#Module-1-Searching-Scientific-Information
https://www.lib4ri.ch/info-sheets-videos#info-sheets
https://www.lib4ri.ch/systematic-literature-search
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Import via browser connector

Zotero
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Item => Unique entry in your library

Attachments, e.g. PDF, note…

Metadata and additional information
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Item types

Zotero
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 Depending on the item type, different metadata is included, e.g.

 Publication (journal name) for articles

 Edition number for books

 Access date for web resources

 ….
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Other import options I

 File > Import for collections, e.g. other reference managers (*.bib, *.ris)

 Import wizard for DOI, arXiv IDs etc

 Add by hand

Zotero
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Other import options II

 Drag & Drop PDFs – metadata is searched and added 

 Missing information can be added manually

Zotero
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Hands-On: Add literature

N. Bukowiecki et al., Ground-based and airborne in-situ measurements of the Eyjafjallajökull volcanic 
aerosol plume in Switzerland in spring 2010, Atmospheric Chemistry and Physics, vol. 11, no. 19, pp. 
10011–10030, Oct. 2011, doi: 10.5194/acp-11-10011-2011.

Task: Import to your Zotero library from

 Web of Science

 Scopus

 Google Scholar (directly from Google page, not through the link!) 

 Zotero import wizard using the DOI number

o Can you detect any differences?

Zotero
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Hint: Get all links directly via the 
Lib4RI search tool

https://doi.org/10.5194/acp-11-10011-2011
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Metadata may differ between sources

 Google Scholar did not retrieve an abstract or DOI, but provides author full names

 Web of Science includes keywords (more: support.clarivate.com), publication name is all caps

 Scopus provides citation count as note

 DOI import (via Crossref) provides rights information – relevant for re-use and sharing! 
See lib4ri.ch/copyright-cc-licences for more information

Keep in mind: 

 Metadata can be incomplete

 Errors may happen, especially with third party sources

 Encoding or typesetting can be different (special characters, all caps…)

Good news: In general a minor problem and if necessary cleaning metadata is easy 

Zotero
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https://support.clarivate.com/ScientificandAcademicResearch/s/article/KeyWords-Plus-generation-creation-and-changes?language=en_US
https://www.lib4ri.ch/copyright-cc-licences
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Single import

 Several items with metadata are available

 Select the desired items

Zotero
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 Only one item with metadata is available

 Various item types with different metadata entries

Bulk import
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Zotero
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Step 2: Organize your library
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Hands-On: Tidy-up your library

Zotero
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Task: Merge duplicate items

 Select a master version

 Specify field versions to include: 

Master item 
defines all fields

 Author full names

 Title with umlaut

 Journal title is not all caps

 Journal abbreviation

 Rights information  

 DOI

Versions can be 
specified
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Notes on merging

Zotero
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Current bug(?):

 V 7.011 allows only shows Info to merge -> abstract can get lost

Matching: 

 Sometimes items are not recognized as duplicates (e.g. typos)

 Select items to be merged and right-click to enforce merging

 All items of the same type can be merged, e.g. journal article with journal article, but not book section

Attachments remain after merging:

 Keywords and tags

 Notes

 In-text annotations are merged across PDFs
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Organizing your library

 Main and default: My Library

 Cannot be deleted or renamed

 Contains all items

 Organize items in personal collections

 Drag & drop items to copy into any collection

 Hold Shift (Win/Linux) or Cmd (Mac) to move items 
from one collection to another

 Automatic collections are created by Zotero

 Add your own publications, if wanted

 Unfiled items are not part of any collection

 Retracted items spill a warning when you attempt to 
cite them (Information source: retractionwatch.com)

Zotero
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Personal 
collections

Automatic 
collections

https://retractionwatch.com/
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Importing to collections

 Default: My Library

 Manually assign items to collections with the dropdown menu

 Select a specific collection to automatically assign items

Zotero
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Hands-on: Bulk import from DORA

Zotero
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 Create a collection “Zotero course”

 Go to dora.lib4ri.ch and search for a topic of your choice

 Import ten references after 2023 into the “Zotero course” collection 

https://www.dora.lib4ri.ch/
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Example library:

Zotero
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Library content

Item panes

Collections pane

Fulltext is 
missing!

Tag selector
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Retrieve missing full text

 Solution I: Right-click for context menu -> Find available PDFs

Zotero
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 Solution II: Retrieve PDF from source and attach via drag & drop

 Solution III: Change the URL in metadata to open repository (e.g. DORA)

 Tip: No chance to retrieve the PDF?
Get in touch with the Lib4RI document delivery service!

NEVER DO THIS FOR TOO 
MANY PAPERS AT ONCE!
This may be considered as
attack by the hosting server

and can shut down access for
the entire institution!

!!

https://www.lib4ri.ch/document-delivery


Library for the Research Institutes within the ETH Domain: Eawag, Empa, PSI & WSL

Finding items – Quick search

 Default: Search all fields and tags

 Refine or extend the quick search in the dropdown menu

Zotero
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Finding items – Advanced search

Zotero
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 Can be refined, e.g. for papers lately added (date 
added in the last xx days) 

 Match all of the definitions or any (analogous to
OR and AND)

 Results of the advanced search can be saved and 
will appear like a regular collection

Hands-on: 
 Create a collection from advanced search based

on three conditions of your choice
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Finding items – Tags 

 Create individual tags that fit your 
personal workflow or categorization

 Up to nine important tags can be 
assigned with a colour 

 Library can be filtered for tags

 Tags are case sensitive!

 Solution I: Uncheck “show automatic”

Zotero
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Finding items – Tags 

 Create individual tags that fit your 
personal workflow or categorization

 Up to nine important tags can be 
assigned with a colour 

 Library can be filtered for tags

 Tags are case sensitive!

 Solution I: Uncheck “show automatic”

 Solution II: Permanently disable auto-
tagging: Edit > Settings > General > 
Miscellaneous

Zotero
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Zotero
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Step 3: Read, annotate, summarize
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Document reader

Zotero
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 Works with most attachment 
types, incl. snapshots

 Document outline and 
search in text

 Cross-references (citations, 
tables, figures…)

 Mark sections to create 
annotations

 Tags and comments can be 
added to any annotation
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Mark-down notes from annotations

 All annotations can be collected into one item note

Zotero
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Mark-down notes from annotations

 All annotations can be collected into one item 
note

 Works across documents, i.e. selected items, 
collections or entire library

 All notes have a reference and link to the 
exact position of the annotation

 Use it in a separate window by clicking “…” to 
work in other documents in parallel 

 Drag and drop new annotations

 Saves great amount of time (and nerves) to 
find important passages again

Zotero
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Hands-on: Create a summary on a topic of your choice

 In your course collection, add some 
annotations to two or more PDFs

 Select all items in the collection, and right-
click to “Create note from annotations”

 Open the annotation file in a separate 
window

 Create a new annotation in any PDF and 
add it via drag & drop

 Time left? Play a bit with formatting!

Zotero
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Annotation
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Zotero
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Step 4: Cite-while-you-write
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Hands-on: Cite-while-you-write

Task: Create a document with a few sentences of text*

Zotero
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*Get blindtext e.g. from blindtextgenerator.org or generative LLMs

https://www.blindtextgenerator.com/lorem-ipsum
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Document preferences

 Citation style is defined in the document preferences

 Styles can be changed according to your needs at any time

Zotero
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Nature

Elsevier - Harvard

vs.
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Manage citation styles

 Customise your style list: Edit > Settings > Cite

 More styles are available in the repository

Zotero
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Manage citation styles

 Customise your style list: Edit > Settings > Cite

 More styles are available in the repository

 Always cross-check if the style you choose fits 
the journal’s current demands! 

 Styles might be outdated, especially for very small 
journals

 You can adapt a style if necessary in the style editor 
(XML knowledge required)

Zotero
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Unlinking citations

 Unlink citations to submit a flat file without field code

 Caution! Unlinking cannot be reversed* and there is no auto-update anymore!

 Zotero recommends to unlink citations only in a copy of your work file: 
final_draft_reviewed_lastchanges_V7b.docx -> publicationtitle_ready_for_submission.docx

Zotero
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*Clicked by accident and ignored the warning? Unless the document was closed and re-opened, Crtl+Z (Win/Linux) or Cmd+Z (Mac) will help.
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Hands-on: Adding references

Task: Add and edit references

 Add some random citations in your document

 Add the bibliography at the end of your document

 Edit some citations by placing your cursor into the citation 
and click Add/Edit Citation:

 Add another reference into a citation

 Change a citation from parenthetical to narrative: 
(Author, Year) -> Author (Year)

 Click the reference in the format window

 Check «omit author» and write their name by hand

 Add the prefix “but see” 

 Unlink all citations in the end

Zotero
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Beyond Word: PowerPoint

 Zotero does not work in PowerPoint (yet)

 Workaround: Create a bibliography from selected items

 Either select the entries directly or copy them to a sub-collection (e.g. talk@conference_year)

 Paste from clipboard into your presentation

 In-text citation is not possible -> reference list is not automatically updated!

Zotero
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Beyond Word: LaTeX

 Export your library, collection or selected references as *.bib and add it to your TeX workspace

 Make sure the file name has no whitespaces! 

Zotero
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Text snippet based on Overleaf’s “Example Project”

https://www.overleaf.com/
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Beyond Word: Quarto

Zotero
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Beyond a paper: When multiple bibliographies are needed

 Zotero cannot handle two bibliographies in one Word document

 Solution I: Write each chapter into a separate file

 Unlink citations before joining the individual files or join PDF versions only

 “Solution” II: Add citations like normal, but paste the bibliography from the clipboard

 Keep in mind the bibliography will not be auto-updated then!

 Make sure to include all citation you used, e.g. through marking with tags or subcollections

 Solution III: Use LaTeX with according packages (training available at Lib4RI) 

Zotero
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https://www.overleaf.com/learn/latex/Questions/Creating_multiple_bibliographies_in_the_same_document
https://www.lib4ri.ch/searching-managing-scientific-information#Module-5-Getting-Started-with-LaTeX
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Zotero
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Step 5: Sync and collaborate
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The web library

Zotero
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 Free account required to use the web library

 Online mirror of your local library

 Caution! File sync on the Zotero server is restricted to 
max. 300 MB with a free account

 Disable full-text sync and file sync in Settings > Sync

 Tags and item notes are synced

Alternatives:

 Upgrade your Zotero storage (20-120$/yr)

 Choose your own cloud over Zotero server to sync your 
personal library

 Not recommended by Zotero, risk of corrupted 
databases

 Read more at zotero.org/support/sync
!

https://www.zotero.org/support/sync
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Working with colleagues

Sharing a library

 Local libraries can be shared as file via File > Export library

 Best test results *.bib and *.ris

 Create group libraries to work together in one library

Working together in one file 

 Using the same local library is not required

 To add or edit references, Zotero must be used

 Using different literature managers can cause problems! 

 Check with your co-authors, which software to use

 Work-around: Insert plain text citations as comment

Zotero
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Group libraries

 Web library is only for your personal use

 Group libraries can be shared with others

 Public groups are visible for everybody

 Note: Group names cannot contain the word “Zotero”

Zotero

53



Library for the Research Institutes within the ETH Domain: Eawag, Empa, PSI & WSL

Hands-on: Group libraries
 Registration required at Zotero.org

 If you do not want to register, skip this hands-on

 Find and join the group lib4ri_course

 Drop one item into the group

 Import the items from the group library into your local collection Zotero course

 Retrieve PDFs for the new items

 Bonus: Check if there are public groups on your topic of interest!

Zotero
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https://www.zotero.org/user/register
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Zotero
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Questions left?
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