Web of Science - No Results to Your Search Queries?

Stephanie Hofmann & Bobby Neuhold, 27. November 2014

Depending on the type and settings of your antivirus software, you might have encountered problems with Web of Science recently. Particularly in conjunction with Avira Professional Security, an antivirus software commonly installed on Eawag computers, Web of Science may not show any results at all to your search queries. It seems, Thomson Reuters – the company behind Web of Science – made some changes in their website resulting in an apparent security issue detected by the antivirus software.

Until Thomson Reuters have fixed this issue we can offer either of the two following workarounds:

1) After connecting to Web of Science, e.g. via apps.webofknowledge.com or via http://apps.webofknowledge.com, force the Web of Science website into encrypted mode typing «https://» or replacing «http://» by «https://» (without «») at the beginning of the URL, then hit enter. Note that it is important to do this step manually after the first call of the website or else it might reverse to the fully non-encrypted mode (non-https).

2) Add Web of Science’s URL (http://apps.webofknowledge.com) as an exception to the web security settings of your antivirus software. This step requires local administrator rights to your computer and you may need to ask your IT support for assistance.

Our apologies for the inconvenience. We’ll keep you posted if the issue is resolved.



 

Stephanie Hofmann

t +41 58 765 5032

Dr. Bobby Neuhold

t +41 58 765 5133

Dr. Lothar Nunnenmacher

t +41 58 765 5221